Scheduled for May 06, 2022 at 9:45 PM – 11:45 PM
Affects
Under maintenance from 9:45 PM to 11:45 PM
Under maintenance from 9:45 PM to 11:45 PM
Completed
May 06, 2022 at 11:45 PMCompleted
May 06, 2022 at 11:45 PMMaintenance has completed successfully
In progress
May 06, 2022 at 9:45 PMIn progress
May 06, 2022 at 9:45 PMMaintenance is now in progress
Planned
May 06, 2022 at 9:45 PMPlanned
May 06, 2022 at 9:45 PMWe are planning a maintenance to upgrade our Discord bot.