Monkeytype - DDOS Attack – Incident details

DDOS Attack

Resolved
Major outage
Started 8 months agoLasted about 2 hours

Affected

API Server

Major outage from 1:40 PM to 3:47 PM

Database

Major outage from 1:40 PM to 3:47 PM

Discord Bot

Major outage from 1:40 PM to 3:47 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The server got hit with a very large DDOS attack. It will remain offline for the time being while the logs are being checked and a potential counter measure is found. Sorry everyone!