Monkeytype - DDOS Attack – Incident details

DDOS Attack

Resolved
Under maintenance
Started about 2 years agoLasted about 3 hours

Affected

API Server

Under maintenance from 9:08 PM to 11:48 PM

Updates
  • Resolved
    Resolved

    We patched the hole and banned the offending IPs. We've disabled sign up for a bit, we will enable it in the near future

  • Identified
    Identified

    We are continuing to work on a fix for this incident.