Monkeytype - Philippines issues – Incident details

Philippines issues

Identified
Degraded performance
Started 19 days ago

Affected

API Server

Degraded performance from 12:57 PM to 12:00 AM

Website

Operational from 12:57 PM to 8:47 AM, Degraded performance from 8:47 AM to 12:00 AM

Updates
  • Identified
    Update

    We have concluded that only users using PLDT as their internet service provider are encountering issues. We tried contacting them but no answer so far.

  • Identified
    Identified

    Cloudflare seems to be the issue. Some of their Philippines based servers are having some problems. Hopefully once those servers are back up and running this issue should resolve itself.

  • Investigating
    Investigating

    It seems like users in the Philippines are unable to access the API server. We are trying to find out whats going on.